Upgrade 2.1.8 still not working

Joe Settles's Avatar

Joe Settles

22 May, 2010 06:33 PM

Every time I go to the new download section to download 2.1.8, I keep getting the file 2.1.7. I've tried everything from refreshing and restarting my browser but nothing seems to work.

  1. Support Staff 1 Posted by hendrik on 23 May, 2010 08:10 PM

    hendrik's Avatar

    Hm.. Can you clear your browser cache? I (fortunately) can't reproduce this problem.


  2. 2 Posted by Joe Settles on 23 May, 2010 08:33 PM

    Joe Settles's Avatar

    OK. Ill give it a try when I get back.

    hendrik <[email blocked]> wrote:

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac