iTunes does not start after beaTunes unsuccessful run

Andy Stein's Avatar

Andy Stein

13 Sep, 2020 03:35 AM

I ran beatunes for the first time. It seemed to work ok for about an hour. It analyzed a few hundred songs and got stuck without progressing anymore.

Next day iTunes would not start. I tried running as Administrator, it gave me options to disable certain things, which I tried, but still would not open. I tried starting it in safe mode and then pointing it to a library or create a new library. It did not work either way. When creating a library it got as far as creating a new directory in iTunes, but stopped there.

Then I tried to work it from the beaTunes end, maybe the problem was that it did not complete the updates. Eventually it opened and seemed to continue where it left off the day prior, but it was progressing very slow. It was estimating a completion date 6 weeks from now. I am attaching a screen shot. Do you have any idea how I could get iTunes to open again?

  1. Support Staff 1 Posted by hendrik on 14 Sep, 2020 06:46 PM

    hendrik's Avatar

    Hey Andy,

    it seems that the screenshot didn't make it. Can you please attach it again?

    beaTunes should not be capable of messing with iTunes so that it does not run. Perhaps there was another reason?



  2. 2 Posted by Andy Stein on 14 Sep, 2020 06:57 PM

    Andy Stein's Avatar

    I am using beatunes 5.2.

    [image: image.png]

    This is how far I was able to get:

       - Start iTunes as Administrator - I got the option to disable some
       services, but did not
       - No response beyond that. I also tried to disable all service and still
       no go.

    Since I could not start iTunes, I tried to start beaTines, which was
    successful after briefly displaying an error message like this:

    [image: image.png]

    Still it proceeded to start and gave me the option to initiate a
    Synchronization, which produced the following error message, but it

    [image: image.png]

    It still proceeded with a list of items to process and showed a screen
    similar to the one I submitted initially, estimating that it would take 6+
    weeks to run the analysis.

  3. 3 Posted by Andy Stein on 15 Sep, 2020 03:39 AM

    Andy Stein's Avatar

    I tried iTunes Repair and Reset. Uninstalled and reinstalled iTunes.

    Removed the iTunes folder from Music and restored it from backup. Nothing
    worked. Same results as before.

    I restored the backup to another Win 10 and it worked. So nothing wrong
    with the iTunes folder.

    Something is preventing iTunes from running and I cannot find a log wifh an
    error message.

  4. Support Staff 4 Posted by hendrik on 15 Sep, 2020 06:36 AM

    hendrik's Avatar

    I suggest re-installing iTunes from the Apple website (not the Microsoft Store) and restarting your computer.

    After restart, first start beaTunes. It should start iTunes. If iTunes starts, make sure that in its preferences (Advanced tab), "share iTunes XML..." is turned on.

    Hope this helps!

  5. 5 Posted by Andy Stein on 15 Sep, 2020 07:47 AM

    Andy Stein's Avatar

    I created another account on my computer, shared the Music folder and
    accessed iTunes Library with success.

    Now the question is how to find my problem?

  6. Support Staff 6 Posted by hendrik on 16 Sep, 2020 07:20 AM

    hendrik's Avatar


    a couple of questions:

    1. Where was iTunes installed from (Apple or the Microsoft store)? — please use the Apple version.
    2. Did you first start beaTunes or iTunes? — please start beaTunes first!
    3. In iTunes, is XML library sharing turned on?



Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac