UnsupportedAudioFile Failed to decode audio frame. Invalid data found when processing input

scooterbaga's Avatar


29 Mar, 2018 05:26 PM

  1. If you experienced a crash or other abnormal behavior, please attach the log file 'beaTunes-logs-2018-03-29-115922.zip' by dragging it from your desktop onto the 'Attach File' button below.

  2. Several tracks are failing to process. I've attached them. Is the problem with the files? Thanks.

  • beaTunes: 5.1.2
  • JVM: OpenJDK 64-Bit Server VM
  • Version: 25.152-b5
  • Vendor: JetBrains s.r.o
  • OS: Mac OS X 10.10.5, x86_64
  • Library: iTunes
  • Memory: 92m - 8G
  • Registered as: Scott Baker
  1. Support Staff 1 Posted by hendrik on 29 Mar, 2018 05:44 PM

    hendrik's Avatar

    Several tracks are failing to process. I've attached them. Is the problem with the files? Thanks.

    Can you please try to disable the ffsampledsp library as described e.g. in http://help.beatunes.com/discussions/problems/47434-various-audio-d... ? Once the library is disabled, do you still see that error?

  2. 2 Posted by scooterbaga on 29 Mar, 2018 06:04 PM

    scooterbaga's Avatar

    They appear to have processed, thanks.

    However, I did get another hibernate error. Is this related? (I've got another ticket open already for that, I think.)

  3. Support Staff 3 Posted by hendrik on 30 Mar, 2018 07:33 AM

    hendrik's Avatar

    I have just answered in the other discussion.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • beaTunes-logs-2018-03-29-115922.zip 4.82 MB
  • 04_Waves_Hello.mp3 5.12 MB
  • 01_Time's_Up_Remix.mp3 3.48 MB
  • 03_Firstsong.mp3 4.3 MB
  • 17_Ten_Second_Agony.mp3 2.86 MB
  • 04_Shifted_Pleasure.mp3 1.59 MB
  • 02_Kill_My_Television.mp3 5.49 MB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac