BeaTunes 3.0.4 and iTunes 10.4.1 on Mac OS 10.6.8

Matt Fadness's Avatar

Matt Fadness

27 Aug, 2011 05:15 PM

Help! Upgrading from BeaTunes 2.1.19 to the latest version results in the error messages "Schema evolution failed..." then "Schema versions don't match," as shown in the attached files.

Thanks for any advice you can offer.

Matt

  1. Support Staff 1 Posted by hendrik on 27 Aug, 2011 09:28 PM

    hendrik's Avatar

    Hi,

    this problem is connected to the error described in http://help.beatunes.com/discussions/problems/18786-schema-error

    Please follow the advice given in that discussion and install beaTunes 3.0.3 before upgrading to 3.0.4.

    Thanks,

    -hendrik

  2. 2 Posted by Matthew Fadness on 28 Aug, 2011 09:20 PM

    Matthew Fadness's Avatar

    Success! Thanks for your quick response, Hendrik. Sorry that my search of the support forum for "schema" didn't answer my own question.

    Matt

  3. Support Staff 3 Posted by hendrik on 28 Aug, 2011 09:21 PM

    hendrik's Avatar

    Great.
    Glad that worked out :-)

    -hendrik

  4. hendrik closed this discussion on 28 Aug, 2011 09:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac