Beatunes won't sync

Thomas's Avatar

Thomas

04 Feb, 2011 05:53 AM

Hello,
I'm running the latest version of beatunes, itunes, and snowleopard on a 2010 17" MBP. beatunes will not show the latest additions to my iTunes library. I want to analyze these tracks so I know their keys. I've tried synchronizing with itunes to no effect.

  1. Support Staff 1 Posted by hendrik on 04 Feb, 2011 08:40 AM

    hendrik's Avatar

    Hi Thomas,

    most likely beaTunes is either pointing to the wrong iTunes Music Library.xml (in beaTunes preferences), it's not synced or your library is corrupt.

    The first you can fix in the preferences, the second by syncing (File menu) and the third is a problem.

    If option one or two don't work, please send me your log files - http://help.beatunes.com/kb/troubleshooting/where-are-the-beatunes-... tells you where to find them and how to send them.

    Thanks,

    -hendrik

  2. 2 Posted by Thomas on 04 Feb, 2011 05:57 PM

    Thomas's Avatar

    1 and 2 did not work. I've attached all the files from ~/Library/logs/beatunes/

  3. Support Staff 3 Posted by hendrik on 04 Feb, 2011 06:43 PM

    hendrik's Avatar

    Hi,

    thanks for the logs (for future reference - they compress really well).
    Please shut down beaTunes and then delete the file /Users/thomas/Library/Application Support/beaTunes/Database/beaTunes-DCC51E8C5D3F5FFE.index.db.

    Then restart beaTunes. Does it work now?

    How much free space do you have left on your harddrive?

    Thanks,

    -hendrik

  4. 4 Posted by Thomas on 04 Feb, 2011 09:08 PM

    Thomas's Avatar

    thanks that worked. I have plenty of free space on my hard drive 200GB out of 640.

  5. Support Staff 5 Posted by hendrik on 04 Feb, 2011 11:30 PM

    hendrik's Avatar

    Great. There was some file writing error - that's why I asked for the size.
    I guess all is good now :-)

    -hendrik

  6. hendrik closed this discussion on 04 Feb, 2011 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac